Goemitar

November 8, 2009

Updates for 1.09

Filed under: Uncategorized — Omega @ 1:46 pm

The version changer has been updated to work with the new 1.09 update.

Click here to download. It works for both PC and CE. More information about the version changer can be found here.

Edit: For those who want to use the sightjacker, download the old 1.08 executables here. Put those in your halo folder (make a backup of the files first) and overwrite the new executables  1.09 executables. You will run 1.08 halo and can use the Sightjacker. Then use version changer to change to 1.09. Sightjacker will be updated in the future, this is only a work-around.

Blog at WordPress.com.